Domains registration, renewals and transfer errors

Incident Report for OpenSRS

Resolved

This incident has been resolved.
Posted Sep 15, 2025 - 15:53 UTC

Monitoring

A fix has been applied. Domains registrations, renewals and transfers are now being processed, and Trust orders are being accepted as expected.
We are now moving this case to the monitoring stage, and if it continues as it is now we will close off this incident.

Thank you for your patience as we worked to resolve this.
Posted Sep 15, 2025 - 15:28 UTC

Update

It has been confirmed that Trust/SSL orders are also impacted. We'll continue our investigation on these issues and provide further updates.
Posted Sep 15, 2025 - 15:06 UTC

Update

We are continuing to investigate this issue.
Posted Sep 15, 2025 - 14:52 UTC

Investigating

We are currently unable to process domains orders due to a database issue fetching the price. The following are currently impacted:

- registrations
- renewals
- transfers

This will have no effect on registered domains, or any management of them. We will post updates as we work on this issue.
Posted Sep 15, 2025 - 14:02 UTC
This incident affected: APIs (OpenSRS API, OpenHRS API), Control Panels (Reseller Control Panel, Classic RWI, Storefront), and SSL.