Reseller Control Panel Responsiveness Issues

Incident Report for OpenSRS

Resolved

This issue has now been resolved.
Posted Jan 13, 2026 - 17:42 UTC

Investigating

We are experiencing slowness and login issues the Reseller Control Panel and Classic Interface. We are investigating this and will post updates as they are available.
Posted Jan 13, 2026 - 17:16 UTC
This incident affected: Control Panels (Reseller Control Panel, Classic RWI).