.NO Registry Connections issues
Incident Report for OpenSRS
Resolved
Our engineers have taken a look and our connection to the .NO registry has resumed. Issue resolved.

Incident Start Time: 11-25-2022 14:40:00 UTC
Incident End Time: 11-25-2022 16:08:00 UTC
Total Duration: 1 hr 28 min
Posted Nov 25, 2022 - 16:31 UTC
Investigating
We are currently having connection issues with the .NO registry. The registry might be experiencing a temporary outage or undergoing maintenance. Our engineering team is investigating and will update as soon as we hear back from the registry.

This affects registrations, renewals, and management of .NO domains. Existing domains will continue to resolve normally.

For a list of affected TLDs, please see: http://opensrs.help/chart
Posted Nov 25, 2022 - 15:48 UTC
This incident affected: Domain Services (Other ccTLDs).