.CO registry outage

Incident Report for OpenSRS

Resolved

The connection to the .CO registry is stable. This incident has been resolved.
Posted Oct 31, 2025 - 20:56 UTC

Monitoring

Connection to the .CO registry has recovered. We are currently monitoring the results.
Posted Oct 31, 2025 - 20:03 UTC

Investigating

The .CO registry is currently experiencing an outage. Customers may be unable to register, renew, or manage .CO domains at this time.

We have reached out to the registry provider for more information and will provide updates as soon as they become available.
Posted Oct 31, 2025 - 19:22 UTC
This incident affected: Domain Services (Other ccTLDs).